Kênh video học Quản Trị Mạng  -  Kênh TV và video học lập trình.
+ Trả lời chủ đề
Trang 2/4 ĐầuĐầu 1 2 3 4 CuốiCuối
Hiện kết quả từ 11 tới 20 của 32

Chủ đề: Hướng dẫn cấu hình Router/Switch sử dụng GNS3

  1. #11
    Thần Long Đại Hiệp Avatar của bjm_yeu
    Tham gia ngày
    24-07-08
    Đến từ
    Hoa Quả Sơn
    Bài gửi
    69
    Thanks
    0
    Thanked 1 Time in 1 Post

    Mặc định Một số module card được tích hợp trong GNS3

    ===========1700s===========

    1710

    Slots: 0 (available)

    WIC slots: 0

    CISCO1710-MB-1FE-1E (1 FastEthernet port and 1 Ethernet port, automatically used)

    Note, interfaces do not use a slot designation (e.g. “f0”)

    1720

    Note, interfaces do not use a slot designation (e.g. “f0”)

    1721

    Note, interfaces do not use a slot designation (e.g. “f0”)

    1750

    Note, interfaces do not use a slot designation (e.g. “f0”)

    1751

    1760

    Slots: 0 (available)

    WIC slots: 2

    C1700-MB-1ETH (1 FastEthernet port, automatically used)



    Cards:

    - WIC-1T (1 Serial port)

    - WIC-2T (2 Serial ports)

    - WIC-1ENET (1 Ethernet ports)



    ===========2600s===========

    2610

    Slots: 1 (available)

    WIC slots: 3

    CISCO2600-MB-1E (1 Ethernet port, automatically used)

    2611

    Slots: 1 (available)

    WIC slots: 3

    CISCO2600-MB-2E (2 Ethernet ports, automatically used)

    2620

    Slots: 1 (available)

    WIC slots: 3

    CISCO2600-MB-1FE (1 FastEthernet port, automatically used)

    2621

    Slots: 1 (available)

    WIC slots: 3

    CISCO2600-MB-2FE (2 FastEthernet ports, automatically used)

    2610XM

    Slots: 1 (available)

    WIC slots: 3

    CISCO2600-MB-1FE (1 FastEthernet port, automatically used)

    2611XM

    Slots: 1 (available)

    WIC slots: 3

    CISCO2600-MB-2FE (2 FastEthernet ports, automatically used)

    2620XM

    Slots: 1 (available)

    WIC slots: 3

    CISCO2600-MB-1FE (1 FastEthernet port, automatically used)

    2621XM

    Slots: 1 (available)

    WIC slots: 3

    CISCO2600-MB-2FE (2 FastEthernet ports, automatically used)

    2650XM

    Slots: 1 (available)

    WIC slots: 3

    CISCO2600-MB-1FE (1 FastEthernet port, automatically used)

    2651XM

    Slots: 1 (available)

    WIC slots: 3

    CISCO2600-MB-2FE (2 FastEthernet ports, automatically used)



    Cards:

    - NM-1E (Ethernet, 1 port)

    - NM-4E (Ethernet, 4 ports)

    - NM-1FE-TX (FastEthernet, 1 port)

    - NM-16ESW (Ethernet switch module, 16 ports)

    - NM-NAM

    - NM-IDS

    - WIC-1T (1 Serial port)

    - WIC-2T (2 Serial ports)



    ===========3600s===========

    3660

    Slots: 6 (available)

    3640

    Slots: 4

    3620

    Slots: 2



    Cards:

    - NM-1E (Ethernet, 1 port)

    - NM-4E (Ethernet, 4 ports)

    - NM-1FE-TX (FastEthernet, 1 port)

    - NM-16ESW (Ethernet switch module, 16 ports)

    - NM-4T (Serial, 4 ports)

    - Leopard-2FE (Cisco 3660 FastEthernet in slot 0, automatically used)



    ===========3700s===========

    2691 (The 2691 is essentially a 3700 with 1 slot)

    Slots: 1 (available)

    WIC slots: 3

    3725

    Slots: 2 (available)

    WIC slots: 3

    3745

    Slots: 4 (available)

    WIC slots: 3



    Cards:

    - NM-1FE-TX (FastEthernet, 1 port)

    - NM-4T (Serial, 4 ports)

    - NM-16ESW (Ethernet switch module, 16 ports)

    - GT96100-FE (2 integrated ports, automatically used)

    - NM-NAM

    - NM-IDS

    - WIC-1T (1 Serial port)

    - WIC-2T (2 Serial ports)



    ===========7200s===========

    7206

    Slots: 6 (available)



    Chassis types:

    - STD

    - VXR



    NPEs:

    - NPE-100

    - NPE-150

    - NPE-175

    - NPE-200

    - NPE-225

    - NPE-300

    - NPE-400

    - NPE-G2 (Requires the use of NPE-G2 IOS images)



    Cards:

    - C7200-IO-FE (FastEthernet, slot 0 only)

    - C7200-IO-2FE (FastEthernet, 2 ports, slot 0 only)

    - C7200-IO-GE-E (GigabitEthernet interface only, Ethernet not currently functional, slot 0 only)

    - PA-FE-TX (FastEthernet)

    - PA-2FE-TX (FastEthernet, 2 ports)

    - PA-4E (Ethernet, 4 ports)

    - PA-8E (Ethernet, 8 ports)

    - PA-4T+ (Serial, 4 ports)

    - PA-8T (Serial, 8 ports)

    - PA-A1 (ATM)

    - PA-POS-OC3 (POS)

    - PA-GE (GigabitEthernet)

    ================================================== ======
    Ở đây có một số module card cũng khác lạ, mình cũng chưa thử cấu hình qua. Nêu ai đã từng cấu hình hoặc biết thêm thông tin về các module card đó thì nói cho mọi người cùng biết nhé
    [CENTER][B][SIZE="5"][COLOR="Red"]The Future is Mystery![/COLOR][/SIZE][/B][/CENTER]

  2. #12
    Thành viên năng nổ Avatar của Asturias
    Tham gia ngày
    13-08-08
    Tuổi
    30
    Bài gửi
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mặc định

    Trong đĩa được phát là phiên bản 0.3. Có phiên bản 0.5 rồi, giao diện ngon hơn, fix nhiều lỗi, các bạn vào đây để download nhé.

  3. #13
    Thành viên mới Avatar của Big A
    Tham gia ngày
    05-08-08
    Tuổi
    27
    Bài gửi
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mặc định

    Quote Nguyên văn bởi Asturias Xem bài viết
    Trong đĩa được phát là phiên bản 0.3. Có phiên bản 0.5 rồi, giao diện ngon hơn, fix nhiều lỗi, các bạn vào đây để download nhé.
    Thankz bro đã hướng dẫn sang GNS3 ...nhưng có nhiều ý kiến phản hồi giữa 2 dòng là có và ko nên dùng GNS3 là sao hả bro ?? em mới học chỉ giáo em tí

  4. #14
    Thành viên năng nổ Avatar của Asturias
    Tham gia ngày
    13-08-08
    Tuổi
    30
    Bài gửi
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mặc định

    Ai bảo ko nên dùng thế? Cái này chỉ khuyến cáo không nên dùng với bác nào có cấu hình Intel PII400, RAM 128 thôi . Đùa thôi, bây h máy ai ít cũng chả có 512-1GB RAM. Khoảng 1GB RAM là chạy ngon rồi, cấu hình thêm cái Idle-pc cho nó giảm tải CPU là OK. Chạy chuẩn luôn.

  5. #15
    Thần Long Đại Hiệp Avatar của bjm_yeu
    Tham gia ngày
    24-07-08
    Đến từ
    Hoa Quả Sơn
    Bài gửi
    69
    Thanks
    0
    Thanked 1 Time in 1 Post

    Mặc định

    Oài...dùng GNS3, chạy tốt mà. Tốt hơn so với packet tracer đấy . Bạn có thể học lên BSCI với GNS3 được, ngoài ra còn nhiều thứ lắm :P. Chỉ cần cấu hình máy mạnh một tý, mà bây h thì ko phải vấn đề quan trọng nữa :P
    [CENTER][B][SIZE="5"][COLOR="Red"]The Future is Mystery![/COLOR][/SIZE][/B][/CENTER]

  6. #16
    Thành viên năng nổ Avatar của Asturias
    Tham gia ngày
    13-08-08
    Tuổi
    30
    Bài gửi
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mặc định

    Thế còn BCMSN có tự học được không nhỉ? Vì hình như chưa có phần mềm nào giả lập switch cisco như thật đc

  7. #17
    Thần Long Đại Hiệp Avatar của bjm_yeu
    Tham gia ngày
    24-07-08
    Đến từ
    Hoa Quả Sơn
    Bài gửi
    69
    Thanks
    0
    Thanked 1 Time in 1 Post

    Mặc định

    Uhm. Với BCMSN thì mình thấy tốt nhất là nên đăng ký khoá học, vì một số phần trong BCMSN bạn có thể học thông quan GNS, tuy nhiên, một số phần như Wireless Lan Controller, RSTP, MST,..các cơ chế security cho switch thì phải thực hiện trên thiết bị Switch layer 3 như 3550, 3560. GNS3, đợt vừa rùi có thử qua thì thấy, phần chức năng định tuyến của module switch ko thực hiện được. Chậc chậc.
    [CENTER][B][SIZE="5"][COLOR="Red"]The Future is Mystery![/COLOR][/SIZE][/B][/CENTER]

  8. #18
    Thành viên mới Avatar của cuibapqua
    Tham gia ngày
    14-10-08
    Tuổi
    33
    Bài gửi
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mặc định

    sao mình không thể add thêm card serial cho router 2600 và 2691 vậy, khi mình vào configure chọn Wic0 là Wic-1T hoặc Wic-2T thì toàn ra công fastethernet không, giúp mình với

  9. #19
    Super Moderator Avatar của netsys
    Tham gia ngày
    24-07-08
    Đến từ
    Hanoi
    Tuổi
    34
    Bài gửi
    79
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mặc định

    Để phục vụ nhu cầu lab Frame-relay ( tại nhà ) cho các bạn học viên. Đề nghị bạn Bjm pót hướng dẫn tạo FR switch trong GNS3. Theo mình biết thì cách làm của bạn khá đặc biệt, bạn có thể đánh dấu bản quyền nếu muốn.

  10. #20
    Thần Long Đại Hiệp Avatar của bjm_yeu
    Tham gia ngày
    24-07-08
    Đến từ
    Hoa Quả Sơn
    Bài gửi
    69
    Thanks
    0
    Thanked 1 Time in 1 Post

    Mặc định

    Tạo Frame Relay Switch trong GNS3 cũng đơn giản thui. GNS3 cũng hỗ trợ cách tạo Frame Relay Switch có sẵn, bạn chỉ cần add cổng với các DLCI là xong!
    Cách thứ hai: Tự tạo cho mình một Frame Relay Switch thực sự. Bạn add nhiều cổng Serial vào. Sau đó cấu hình Frame Relay Switch là được!
    Cấu hình Frame Relay Relay Switch như sau:

    Spicey#show running-config
    Building configuration...

    !
    version 12.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Spicey
    !
    !
    !
    interface Ethernet0
    ip address 124.124.124.1 255.255.255.0
    !
    interface Serial0
    ip address 3.1.3.1 255.255.255.0
    encapsulation frame-relay
    frame-relay interface-dlci 130
    frame-relay interface-dlci 140
    !
    !
    router rip
    network 3.0.0.0
    network 124.0.0.0
    !
    line con 0
    !
    exec-timeout 0 0
    transport input none
    line aux 0
    line vty 0 4
    login
    !
    end
    Prasit#show running-config
    Building configuration...
    Current configuration : 1499 bytes
    !
    version 12.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Prasit
    !
    !
    !
    interface Ethernet0
    ip address 123.123.123.1 255.255.255.0
    !
    interface Serial1
    ip address 3.1.3.2 255.255.255.0
    encapsulation frame-relay
    frame-relay interface-dlci 150
    !
    !
    router rip
    network 3.0.0.0
    network 123.0.0.0
    !
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line aux 0
    line vty 0 4
    login
    !
    end
    Aton#show running-config
    Building configuration...
    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Aton
    !
    !
    !
    interface Ethernet0
    ip address 122.122.122.1 255.255.255.0
    !
    interface Serial1
    ip address 3.1.3.3 255.255.255.0
    encapsulation frame-relay
    frame-relay interface-dlci 160
    !
    router rip
    network 3.0.0.0
    network 122.0.0.0
    !
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line aux 0
    line vty 0 4
    login
    !
    end
    America#show running-config
    Building configuration...
    Current configuration:
    !
    !
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname america
    !
    frame-relay switching
    !
    !
    interface Serial1/4
    description *** static DCE connection to s1 Prasit
    no ip address
    encapsulation frame-relay
    clockrate 2000000
    frame-relay intf-type dce
    frame-relay route 150 interface Serial1/5 140
    !
    interface Serial1/5
    description *** static DCE connection to s0 spicy
    no ip address
    encapsulation frame-relay
    bandwidth 1000000
    tx-queue-limit 100
    frame-relay intf-type dce
    frame-relay route 130 interface Serial3/4 160
    frame-relay route 140 interface Serial1/4 150
    transmitter-delay 10
    !
    interface Serial3/4
    description *** static DCE connection to s1 Aton
    encapsulation frame-relay
    no ip mroute-cache
    clockrate 2000000
    frame-relay intf-type dce
    frame-relay route 160 interface Serial1/5 130
    !
    Note: Trong GNS3, phải cấu hình thêm trong Interface: Frame-relay lmi-type ansi. Đây là một chú ý của Dynamic!
    [CENTER][B][SIZE="5"][COLOR="Red"]The Future is Mystery![/COLOR][/SIZE][/B][/CENTER]

+ Trả lời chủ đề
Trang 2/4 ĐầuĐầu 1 2 3 4 CuốiCuối

Thông tin chủ đề

Users Browsing this Thread

Hiện có 2 người đọc bài này. (0 thành viên và 2 khách)

     

Quyền viết bài

  • Bạn không thể gửi chủ đề mới
  • Bạn không thể gửi trả lời
  • Bạn không thể gửi file đính kèm
  • Bạn không thể sửa bài viết của mình
muagi.vn